Комп нормально не работает/бесконечное включение пк

#POVAR

Бог флуда
Дней с нами
3.499
Розыгрыши
0
Сообщения
1.123
Репутация
14
Реакции
445
Здравствуйте,сразу извиняюсь за потенциально кривую писанину,пишу с мобилу.
Вчера поставил новый БП и карту: xilence a+ 630w / gtx 1660S. Запустил,работало,проверил карту,оставив работать рдр2,на часик примерно. Потом пришел,всё ок,решил нормально повесить ссд,кабеля оплётками позаматывать. По итогу,питание в компе было,кулера у всего работают,но на экране даже Биоса не было. Начал передёргивать видяху на другой pci (pci 2 16x кстати,для справки),на ссд другой кабель питания поставил. Ура,появился Биос,но не задача,комп не видит диск,просит ребут...Проверял диск на другом компе (сраная Виндоус 8 стоит,потом расскажу почему всратая) ,выдавал тот же ребут,но если вставить другой диск с виндой(с 8-кой) то мой ссд виден,как нормальный,заполненный диск. По итогу,начал делать образ винды на флэшку,но на Винде 8 все проги для образов не видят скачанный образ win10,с официального сайта. По итогу,я сделал образ напрямую со скачанного файла win10 от Майкрософт. (Ещё нюанс,обратно вставил в первый разьем pci карту,заработало,тоже стало выбивать в Биос).
И тут начинается установка винды. Долго,не как обычно,переустановил Винду на ссд,диски отформатировал. Запускаю и вижу,что комп уже не запускает фастом,как раньше. Всякие xbox шняги и тд с компа уже удалил,защитник с автозагрузки убрал. Проверил диск от утилиты Кингстон ,показал один параметр на 100,а второй 91%. Скачал Викторию,к сожалению не на фулл успел проверить диск,нужно было остановить,но примерно 75% диска без битых мест и проблем(остальное не допроверил).
Вроде бы всё, аллилуйя,начал заново собирать комп,все висящие внутренности запихивать,включаю - опять конская залупа,просто бесконечная загрузка.
И тут я уже теряю хронологию,Толи он все же с какой-то попытки включился,Толи я сразу переустановил Винду (не скажу уже,голова вчера плыла,занимался этой еблей,часов так 12).Теперь на любой жёсткий диск,ссд или хард,когда ставлю систему,то просто после установки идут бесконечные загрузки,перезагрузки и восстановление системы..
P,s был момент,ещё при удачных попытках,когда видео на Ютубе с трудом грузили,хотя видео на половину было прогружено,но можно было матать прогруженный момент по секундно,картинка была...
 
Так много не понятного, смотри для профилактики биос обновить на последний,на счет того что может ссд не видеть биос и так далее ,это не значит что ссд мёртвый, это может быть сбиты настройки в биос ,была мать асус биос обновил и ссд не видел ,заходи в биос во вкладки boot меню, еще какая мать у тебя ?, в boot меню легакси и уэфи поставь, щас точно не скажу не помню ,там ищи ,если не найдёшь скажи какая мать уже скажу точно что да как
 
  • Like
Реакции: #POVAR
Так много не понятного, смотри для профилактики биос обновить на последний,на счет того что может ссд не видеть биос и так далее ,это не значит что ссд мёртвый, это может быть сбиты настройки в биос ,была мать асус биос обновил и ссд не видел ,заходи в биос во вкладки boot меню, еще какая мать у тебя ?, в boot меню легакси и уэфи поставь, щас точно не скажу не помню ,там ищи ,если не найдёшь скажи какая мать уже скажу точно что да как
До этого ссд работал,было всё окей. Мать p8h67. Диск вроде рабочий,если вставить в другой комп и не использовать,как подсистемный то работает,комп видит его,фильмы грузит. Сейчас попробую в биосе покопаться
 
Если мамке "дать" другой диск с виндой она потянет его? Может битый кабель (повредил при монтаже)??
 
  • Like
Реакции: #POVAR
Если мамке "дать" другой диск с виндой она потянет его? Может битый кабель (повредил при монтаже)??
Пробовал ставить hdd,такая же проблема (раньше оба эти диска и стояли,ssd+hdd)
 
Форматни все к епеням и поставь чистую10-ку на SSD. Подключи только SSD. Это если инфа не нужна. Перед этим сбрось настройки биоса.
Если нужна - оплати 500р человеку со знаниями (или соседа задрота на пиво позови) и не трать время.
 
  • Like
Реакции: F1NAL0139 и #POVAR
Диски форматировать уже с десяток раз,даже наверное два. Ставил образ 10-ки,сегодня пробовал 8-ку. 8-ка один раз составилась удачно,при обновлении до десятки все погибло и пошло по новой (читал,у некоторых тоже могло ставится,но после первой перезагрузки всё ломалось)
---------Двойное сообщение соединено: ---------
Соре что не в тему, но чем тебе фурмарк не угодил?
Или в 2020 все тесы проводят на рдр2?
Что было на компе,на том и тестил. Игру включил,посмотрел немного и пришлось отойти,из-за этого. А потом уже,как понимаешь,шанса не было
 
Диски форматировать уже с десяток раз,даже наверное два. Ставил образ 10-ки,сегодня пробовал 8-ку. 8-ка один раз составилась удачно,при обновлении до десятки все погибло и пошло по новой (читал,у некоторых тоже могло ставится,но после первой перезагрузки всё ломалось)
Тогда пригласи человека со знаниями. Не можешь с*рать не мучай ж**у.
 
Тогда пригласи человека со знаниями. Не можешь с*рать не мучай ж**у.
Прозвучит возможно смешно и иронично,учитывая,что 3й день комп не работает,но хочется уже разобраться,что не так,да и телефон норм. человека только вчера вечером раздобыл
 
Попробуй стартануть с live сборки windows, отключив все харды, и протестировать на стабильность систему, если не выйдет, то я бы грешил на новый блок питания (можно подкинуть старый, если есть), возможно он не выдает стабильный ток при запуске, что приводит к бесконечным загрузкам.
 
  • Like
Реакции: Kooper и #POVAR
Попробуй стартануть с live сборки windows, отключив все харды, и протестировать на стабильность систему, если не выйдет, то я бы грешил на новый блок питания (можно подкинуть старый, если есть), возможно он не выдает стабильный ток при запуске, что приводит к бесконечным загрузкам.
кстати да) когда-то вообще был смех когда у меня винда не стартовала, а я просто на жескачи забыл питание подключить)
 
  • Like
Реакции: #POVAR
Забыл отписать,получилось всё таки нормально поставить. Пишу больше для тех,кто возможно столкнётся с этой проблемой.
Вытащил 12 гб озу,оставил 4. Т.к с 1060/1660s не заводилось,решил поставить radeon 1-гиговую и что вы думаете? Пошло-поехало!
Не знаю,что был за конфликт,т.к ранее с фулл сборкой и 1060 всё шло на ура,но проблему решил
 
  • Like
Реакции: Dima90
мать старая ,вот и чудеса на виражах
 
Теперь пробуй запихивать планки памяти пробуя разные слоты, перезагружается и откатываясь если не получается к одной удачной вставленной планке памяти, в общем эксперементируй и напиши что получится.
 
Теперь пробуй запихивать планки памяти пробуя разные слоты, перезагружается и откатываясь если не получается к одной удачной вставленной планке памяти, в общем эксперементируй и напиши что получится.
Я уже выше ортписался,всё пофиксил,работает