100р за помощь

Eximind

Опытный
Дней с нами
2.104
Розыгрыши
0
Сообщения
191
Репутация
6
Реакции
93
Всем привет,вообщем ситуация такая,изображение на монитор выводится со второго включения(не всегда но очень часто)либо при первом включении когда нет изображение нужно перетикнуть кабель у видюхи(что очень неудобно каждый раз делать)способ с отключением быстрой загрузки не помог)
Кто реально даст толковый совет скину 100р на телефон или киви.
 
Возьми у друга кабель, протестируй, может проблема именно в нём
 
Ммм, провод другой не пробовал?
---------Двойное сообщение соединено: ---------
И да, моник с другим системником тож не плохо чекнуть - мб вообще в нем дело.
 
Ммм, провод другой не пробовал?
---------Двойное сообщение соединено: ---------
И да, моник с другим системником тож не плохо чекнуть - мб вообще в нем дело.
провод другой пробовал,монитор подключал к другому пк(монитор работает)если телек подключить тоже нет проблем
 
Ты пробовал монитор выключить и включить?
---------Двойное сообщение соединено: ---------
Мне кажется неполадки в спящем режиме монитора
 
Проверь настройки биос. Вдруг стоит вывод изображения со встроенной графики, а когда ты переключаешь кабель, то он думает, что подключили видяху и выводит на нее
 
Проверь настройки биос. Вдруг стоит вывод изображения со встроенной графики, а когда ты переключаешь кабель, то он думает, что подключили видяху и выводит на нее
встроеной графики нет i5 9400f
---------Двойное сообщение соединено: ---------
добавлю информации-при первом включении появляется логотип производителя материнки дальше индикатор загрузки виндуса и на моменте ввода пароля монитор пишет нет сигнала,если перетыкнуть кабель то все норм,железо новое,может какая програмная ошибка?
 
Моник старый(обычно сзади на наклейке дата выпуска)? Может БП умирать как вариант.
 
встроеной графики нет i5 9400f
---------Двойное сообщение соединено: ---------
добавлю информации-при первом включении появляется логотип производителя материнки дальше индикатор загрузки виндуса и на моменте ввода пароля монитор пишет нет сигнала,если перетыкнуть кабель то все норм,железо новое,может какая програмная ошибка?
В любой непонятной ситуации переустанавливай винду :)
 
Вскрой и проверь кондеры на БП, 99% вспухшие
 
встроеной графики нет i5 9400f
---------Двойное сообщение соединено: ---------
добавлю информации-при первом включении появляется логотип производителя материнки дальше индикатор загрузки виндуса и на моменте ввода пароля монитор пишет нет сигнала,если перетыкнуть кабель то все норм,железо новое,может какая програмная ошибка?
А другой разъём пробовал?
Ну типа hdmi на dvi поменять, или там дисплей порт (или наоборот)
 
Моник старый(обычно сзади на наклейке дата выпуска)? Может БП умирать как вариант.
2 года монику
Вскрой и проверь кондеры на БП, 99% вспухшие
блок выносной внутри все впорядке
А другой разъём пробовал?
Ну типа hdmi на dvi поменять, или там дисплей порт (или наоборот)
пробовал(
 
встроеной графики нет i5 9400f
---------Двойное сообщение соединено: ---------
добавлю информации-при первом включении появляется логотип производителя материнки дальше индикатор загрузки виндуса и на моменте ввода пароля монитор пишет нет сигнала,если перетыкнуть кабель то все норм,железо новое,может какая програмная ошибка?
Это программная ошибка. Сноси драйвера на карту и ставь с оф сайта.
Это происходит только при запуске винды. Капай в эту сторону
 
Это программная ошибка. Сноси драйвера на карту и ставь с оф сайта.
Это происходит только при запуске винды. Капай в эту сторону
завтра переустановлю и отпишусь